<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head><meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
  <base href="http://www.clayconews.com/news/34-news/10545-wanted-individuals-arrested-in-knox-county.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Clay County,Kentucky,Manchester,online, Laurel County, London, southeast Kentucky,news,photos,obituaries,news,videos," />
  <meta name="title" content="Wanted individuals arrested in Knox County" />
  <meta name="author" content="ClayCoNews" />
  <meta name="description" content="Real News Everyday!" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Wanted individuals arrested in Knox County</title>
  <link href="/component/jcomments/feed/com_content/10545.html" rel="alternate" type="application/rss+xml" title="Wanted individuals arrested in Knox County" />
  <link href="/templates/clayco2/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=21" type="text/css" />
  <style type="text/css">
    <!--
.socbook-addthis {display: inline; padding-right: 4px;}
    -->
  </style>
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.3.js?v=8"></script>
  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4"></script>
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/silverlight.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/wmvplayer.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/swfobject.js"></script>
  <script type="text/javascript" src="/plugins/content/avreloaded/avreloaded.js"></script>

<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" type="text/css" href="/templates/clayco2/css/template.css" media="screen" />
<!--[if IE 6]><link rel="stylesheet" href="/templates/clayco2/css/template.ie6.css" type="text/css" media="screen" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" href="/templates/clayco2/css/template.ie7.css" type="text/css" media="screen" /><![endif]-->
<script type="text/javascript">if ('undefined' != typeof jQuery) document._artxJQueryBackup = jQuery;</script>
<script type="text/javascript" src="/templates/clayco2/jquery.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>
<script type="text/javascript" src="/templates/clayco2/script.js"></script>
<script type="text/javascript">if (document._artxJQueryBackup) jQuery = document._artxJQueryBackup;</script>
<script type="text/javascript" src="/counter/counter.js"></script>

<script type="text/javascript">
    $(function() {
        $(window).resize(function() {
            if($(window).width() > 1280)
                return;
            if($(window).width() > 840) {
                var fSize = ($(window).width() / 1280) * 13;
                var pLeft = ($(window).width() / 1280) * 22;
                var pRight = ($(window).width() / 1280) * 22;
                $('.art-hmenu li a .t').each(function(i, obj) {
                    $(this).css({
                        fontSize: fSize,
                        paddingLeft: pLeft,
                        paddingRight: pRight
                    });
                });
            }
            else {
                var fSize = (840 / 1280) * 13;
                var pLeft = (840 / 1280) * 22;
                var pRight = (840 / 1280) * 22;
                $('.art-hmenu li a .t').each(function(i, obj) {
                    $(this).css({
                        fontSize: fSize,
                        paddingLeft: pLeft,
                        paddingRight: pRight
                    });
                });
            }
        });
    });
</script>

</head>

<body class="art-j15">

<div id="art-main">
    <div class="cleared reset-box"></div>
	<div class="art-sheet">
	    <div class="art-sheet-tl"></div>
	    <div class="art-sheet-tr"></div>
	    <div class="art-sheet-bl"></div>
	    <div class="art-sheet-br"></div>
	    <div class="art-sheet-tc"></div>
	    <div class="art-sheet-bc"></div>
	    <div class="art-sheet-cl"></div>
	    <div class="art-sheet-cr"></div>
	    <div class="art-sheet-cc"></div>
	    <div class="art-sheet-body">
					<div class="art-header">
<!-- MODIFIED -->
				<!--  -->
<!-- END -->
				<table width="100%" cellpadding="10" cellspacing="5">
					<tr>
						<td><p><img src="/images/flagwave.gif" border="0" /></p></td>
						<td><p><br></p><p style="text-align: center;" mce_style="text-align: center;"><a href="http://streamdb5web.securenetsystems.net/v5/BIGBARN" mce_href="http://streamdb5web.securenetsystems.net/v5/BIGBARN" style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/BANNERS/clayconews-1000-banner 9-11.jpg" mce_src="/images/BANNERS/clayconews-1000-banner 9-11.jpg" alt="BIGBARN Radio Live" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0"></a></p></td>
                                                <td><p><img src="/images/kentuckyflag.gif" border="0" style="float: right;" /></p></td>
					</tr>
				</table>
<!-- GOOGLE AD BELOW FLAGS AND LOGO -->
				<table width="100%" cellpadding="10" cellspacing="5">
                                        <center><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard 728 x 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7550473356836707"
     data-ad-slot="6102094776"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                </table>
<!-- END -->

<!-- MODIFIED -->


					<div class="art-nav">
				<div class="art-nav-l"></div>
				<div class="art-nav-r"></div>
				<div class="art-nav-outer">
													<div class="art-hmenu-extra2"><form action="index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="search site" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" value="search site" class="button" onclick="this.form.searchword.focus();"/>	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="102" />
</form></div>
							                <ul class="art-hmenu"><li class="item1"><a href="http://www.clayconews.com/"><span class="l"></span><span class="r"></span><span class="t">Home</span></a></li><li id="current" class="active item102"><a href="/news.html" class=" active"><span class="l"></span><span class="r"></span><span class="t">News</span></a></li><li class="item61"><a href="/obituaries.html"><span class="l"></span><span class="r"></span><span class="t">Obituaries</span></a></li><li class="item387"><a href="http://www.youtube.com/user/1950Jersey/featured"><span class="l"></span><span class="r"></span><span class="t">YouTube</span></a></li><li class="item389"><a href="https://www.facebook.com/ClayCoNews"><span class="l"></span><span class="r"></span><span class="t">Facebook</span></a></li><li class="item390"><a href="https://twitter.com/CCN_News1st"><span class="l"></span><span class="r"></span><span class="t">Twitter</span></a></li><li class="item391"><a href="http://www.clayconews.com/component/content/article/3854.html"><span class="l"></span><span class="r"></span><span class="t">Advertise - Rates</span></a></li></ul>				</div>
			</div>
			<div class="cleared reset-box"></div>
		
				

<!-- END -->
			</div>
					<div class="cleared reset-box"></div>

<!-- HLINE BOTTOM OF HEADER -->
<!-- <div id="hline"></div> --> 

									<div class="art-content-layout">
				<div class="art-content-layout-row">
<!-- SIDEBAR1 (LEFT) -->




									<div class="art-layout-cell art-sidebar1">
						        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
         We have&nbsp;485 guests&nbsp;online
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: small;" mce_style="font-size: small;"><span style="color: #ff0000;" mce_style="color: #ff0000;"><span mce_name="strong" mce_style="font-weight: bold;" class="Apple-style-span"><span mce_name="strong" style="font-weight: bold;" class="Apple-style-span" mce_style="font-weight: bold;">Submit Press Releases</span><br> </span></span></span></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: medium;" mce_style="font-size: medium;"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><span style="color: rgb(0, 0, 255);" mce_style="color: #0000ff;"><a href="mailto:editor@clayconews.com" mce_href="mailto:editor@clayconews.com">editor@clayconews.com</a></span></span></span></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="http://clayconews.com/component/content/article/75.html" mce_href="http://clayconews.com/component/content/article/75.html"><img src="/images/ADS/hudsons-150.jpg" mce_src="/images/ADS/hudsons-150.jpg" border="0" title="Hudsons" style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" mce_style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" onclick="hitCount('Hudsons')"></a></p><p style="text-align: center;" mce_style="text-align: center;"><a href="http://www.romingerfuneralhome.com/" mce_href="http://www.romingerfuneralhome.com/"><img src="/images/ADS/romingers-150.jpg" mce_src="/images/ADS/romingers-150.jpg" border="0" title="Rominger" style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" mce_style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" onclick="hitCount('Rominger')"></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="/component/content/article/6457.html" mce_href="/component/content/article/6457.html" style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/ADS/mountain-family-150.jpg" mce_src="/images/ADS/mountain-family-150.jpg" alt="Mountain Family Practice" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0" onclick="hitCount('Mountain Family Practice')"></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;">

<a href="https://www.facebook.com/ClayCoNews-Buy-Sell-Trade-or-Give-It-Away-182196891852443/?fref=ts" mce_href="https://www.facebook.com/ClayCoNews-Buy-Sell-Trade-or-Give-It-Away-182196891852443/?fref=ts" style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/buy sale trade 90.jpg" mce_src="/images/buy sale trade 90.jpg" alt="Buy-Sale-Trade" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0" onclick="hitCount('Buy Sale Trade')"></a>

</p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KlayKo Content Tower 160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7550473356836707"
     data-ad-slot="4659791600"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p><a href="http://www.samharrod.com/" mce_href="http://www.samharrod.com/"></a></p><p style="text-align: center;" mce_style="text-align: center;"><a href="http://www.samharrod.com/" mce_href="http://www.samharrod.com/"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1"><span style="font-size: large;" mce_style="font-size: large;"><span style="color: rgb(0, 0, 0);" mce_style="color: #000000;">Samuel D. Harrod</span></span></span><br><span style="color: rgb(0, 0, 0);" mce_style="color: #000000;">Attorney at Law</span></a></p><p style="text-align: center;" mce_style="text-align: center;"><a href="http://www.samharrod.com/" mce_href="http://www.samharrod.com/"><img src="/images/CLIP-ART/scales of justice-150.jpg" mce_src="/images/CLIP-ART/scales of justice-150.jpg" alt="" onclick="hitCount('Samuel Harrod')"></a></p><p style="text-align: center;" mce_style="text-align: center;"><a href="http://www.samharrod.com/" mce_href="http://www.samharrod.com/"><span style="color: rgb(0, 0, 0);" mce_style="color: #000000;"><span style="color: rgb(0, 0, 0);" mce_style="color: #000000;">Office (859) 233-4300</span></span></a></p><p style="text-align: center;" mce_style="text-align: center;"><a href="http://www.samharrod.com/" mce_href="http://www.samharrod.com/"><span style="color: rgb(0, 0, 0);" mce_style="color: #000000;">Call Toll Free<br>(800) 247-0775</span></a></p><p style="text-align: center;" mce_style="text-align: center;"><span style="color: rgb(0, 0, 0);" mce_style="color: #000000;">This is an Advertisement</span></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="https://www.facebook.com/ClayCoCruisers/?fref=ts" mce_href="https://www.facebook.com/ClayCoCruisers/?fref=ts"><img src="/images/cruiser shirt pic 150.jpg" mce_src="/images/cruiser shirt pic 150.jpg" border="0" alt="Clay County Cruisers" style="margin-top: 0px;" mce_style="margin-top: 0px;" onclick="hitCount('Clay County Cruisers')"></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="http://www.clayconews.com/component/content/article/3804.html" mce_href="http://www.clayconews.com/component/content/article/3804.html"><img src="/images/ADS/garys-sound-m-150.jpg" mce_src="/images/ADS/garys-sound-m-150.jpg" border="0" title="Garys Sound Machine" style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" mce_style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" onclick="hitCount('Garys Sound Machine')"></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="http://devwork.us/" mce_href="http://devwork.us/"><img src="/images/BANNERS/devwork_tower_ad_darker_noshadow.png" mce_src="/images/BANNERS/devwork_tower_ad_darker_noshadow.png" alt="" onclick="hitCount('Devwork.us Tower Ad')"></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
						<div class="cleared"></div>
					</div>
				
<!-- END -->

					<div class="art-layout-cell art-content"><div class="art-post">
    <div class="art-post-body">
<div class="art-post-inner">
<div class="art-postcontent">
<p><a href="https://play.google.com/store/apps/details?id=io.cordova.clayconews" mce_href="https://play.google.com/store/apps/details?id=io.cordova.clayconews" style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/LOGOS/google-play-logo.jpg" mce_src="/images/LOGOS/google-play-logo.jpg" alt="FREE Android app" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0" align="left" onclick="hitCount('Google Play')"></a></p>







<p><a href="https://itunes.apple.com/tr/app/clayconews/id1160359112" mce_href="https://itunes.apple.com/tr/app/clayconews/id1160359112" style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/LOGOS/appstore logo.jpg" mce_src="/images/LOGOS/appstore logo.jpg" alt="FREE iOS app" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0" align="right" onclick="hitCount('FREE iOS app')"></a></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;"><i><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span"><span mce_style="font-family: 'times new roman', times;"><span style="font-size: x-large;" mce_style="font-size: x-large;"><span style="font-family: 'times new roman', times;" mce_style="font-family: 'times new roman', times;">For CCN readers "On the Go"</span></span><br><span style="font-family: 'times new roman', times;" mce_style="font-family: 'times new roman', times;">Download the FREE ClayCoNews app for your mobile device</span></span></span></i></span></p>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
<div class="item-page"><div class="art-post">
    <div class="art-post-body">
<div class="art-post-inner">
<h2 class="art-postheader"> <a href="/news/34-news/10545-wanted-individuals-arrested-in-knox-county.html" class="PostHeader">Wanted individuals arrested in Knox County</a></h2>
<div class="art-postheadericons art-metadata-icons">
Tuesday, 07 February 2017 12:08 | <a href="/news/34-news/10545-wanted-individuals-arrested-in-knox-county.pdf" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/clayco2/images/pdf_button.png" alt="PDF"  /></a> | <a href="/news/34-news/10545-wanted-individuals-arrested-in-knox-county.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/clayco2/images/printButton.png" alt="Print"  /></a> | <a href="/component/mailto/?tmpl=component&amp;link=3fc55b2f02e094cf71a11e7299e47b4b45428c4b" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/clayco2/images/emailButton.png" alt="E-mail"  /></a>
</div>
<div class="art-postcontent">
<div class="socbook">
<!-- Social Bookmark widgets by Abivia.net SocBook Plugin -->
<div class="socbook-addthis"><script type="text/javascript">
addthis_language = "en";
addthis_header_color = "#FFFFFF";
addthis_header_background = "#000000";
</script>
<a href="http://www.addthis.com/bookmark.php?v=20" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/lg-share-en.gif" alt="Share" border="0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
<!-- End AddThis -->
</div><!-- debug: 

 --></div><div class="art-article"><p style="text-align: center;"><img src="/images2/Mugshots/wanted-arrested.jpg" mce_src="/images2/Mugshots/wanted-arrested.jpg" alt=""></p><p><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span" mce_fixed="1">Knox County, KY -</span> On February 3, 2017 Knox County Deputies Claude Hudson and Chad Wagner responded to a report of a wanted person being at a residence at 148 Highway 225 in Barbourville.</p><p>After arriving at the residence and going to the door, the deputies could hear people inside talking about the police being there and wanting to hide.</p><!-- START: Modules Anywhere --><div style="width:350px;height:300px;float:right;"><script type="text/javascript">// <![CDATA[
google_ad_client = "ca-pub-7550473356836707";
/* Rectangle for content 336 x 280 */
google_ad_slot = "1391742972";
google_ad_width = 336;
google_ad_height = 280;
// ]]></script>
<script src="http://pagead2.googlesyndication.com/pagead/show_ads.js"
type="text/javascript"></script></div><!-- END: Modules Anywhere --><p>Deputy Claude Hudson and Deputy Chad Wagner arrested the following individuals out of that residence.</p><li>Shaunda R. Reed age 37 of Barbourville. KY was charged with Hindering Prosecution or Apprehension 2nd Degree, Resisting Arrest, and Possession of Drug Paraphernalia. Shaunda Reed was also wanted on a Knox County Arrest Warrant for Unauthorized Use Of Motor Vehicle and a Knox County Bench Warrant for failure to appear on Public Intoxication and Contempt of Court charges.</li><li>Letha Jones age 38 of Barbourville, KY was charged with Hindering Prosecution or Apprehension 2nd Degree. Letha Jones was also wanted on a Kentucky Parole Board Warrant for a Parole Violation charge.</li><li>Jason Cox age 39 of Barbourville, KY was wanted on a Knox County Bench Warrant for failure to pay fines on Public Intoxication/Controlled Substance, Fleeing or Evading Police 2nd Degree and Resisting Arrest charges.</li><li>Mathew Wayne Spears age 34 of Flatwoods, KY was charged with Hindering Prosecution or Apprehension 2nd Degree, Resisting Arrest, and Possession of Drug Paraphernalia. Mathew Spears was also wanted on two Knox County Bench Warrants for failure to appear on Improper Equipment and Falsely Reporting an Incident charges. During the arrest, Deputy Chad Wagner was stuck with a syringe that Mathew Spears had concealed inside his pocket. This resulted in an additional charge of Wanton Endangerment 2nd Degree/Police Officer.</li>
<li>Elvis Smallwood age 50 of Barbourville, KY was at the residence when the deputies arrived but fled during the arrest of the other individuals. Elvis Smallwood was located and arrested a few minutes later near the Pope Lumber Company. He was charged with Hindering Prosecution or Apprehension 2nd Degree, Resisting Arrest, Fleeing Evading Police 2nd Degree. Elvis Smallwood was also charged with Possession of Drug Paraphernalia after deputies found a syringe hidden in his pocket.</li><p>
Shaunda Reed, Letha Jones, Jason Cox, Mathew Spears and Elvis Smallwood were lodged in the Knox County Detention Center.</p><p>
As a result of being stuck with the needle, Deputy Wagner went to Barbourville ARH and began a series of vaccinations beginning with five over the weekend and others continuing over the next two months. The vaccinations are a precaution against contracting Hepatitis B.</p></div><script type="text/javascript">
<!--
var jcomments=new JComments(10545, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">user has no rights to post comments</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div>
</div>
<div class="cleared"></div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>						<div class="cleared"></div>
					</div>
									<div class="art-layout-cell art-sidebar2">
						        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="/component/content/article/6664.html" mce_href="/component/content/article/6664.html" style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/ADS/morgans_new-150.jpg" mce_src="/images/ADS/morgans_new-150.jpg" alt="Morgans's Professional Pharmacy" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0" onclick="hitCount('Morgans Professional Pharmacy')"></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><span style="font-family: times new roman,times;" mce_style="font-family: times new roman,times;"><span style="font-size:  x large;" mce_style="font-size:  x large;"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span"><span mce_name="em" mce_style="font-style: italic;" style="font-style: italic;" class="Apple-style-span"><span style="color: #993300;" mce_style="color: #993300;"><span style="font-size: x-large;" mce_style="font-size: x-large;">Stevie &amp; Thelma<br>Furniture<br></span></span></span><span style="color: #993300;" mce_style="color: #993300;"><span style="font-size: medium;" mce_style="font-size: medium;">London, Kentucky</span></span></span></span></span></p>
<p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: small;" mce_style="font-size: small;"><img src="/images/thelma animated 150.gif" mce_src="/images/thelma animated 150.gif" border="0" alt="I'm looking forward to meeting you!..Stop by soon!..Thelma" onclick="hitCount('Steve &amp; Thelma')"></span></p><p style="text-align: center;" mce_style="text-align: center;"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span">

CREDIT in a MINUTE<br>WE FINANCE!</span></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;">
606-878-1363</span></p>
<p style="text-align: center;" mce_style="text-align: center;"><a href="/component/content/article/640.html" mce_href="/component/content/article/640.html"><span style="color: #0000ff;" mce_style="color: #0000ff;"><span style="font-family: times new roman,times;" mce_style="font-family: times new roman,times;"><span style="font-size: x-large;" mce_style="font-size: x-large;">Learn More</span></span></span></a></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><img src="/images/ADS/foxxe-signs150.jpg" mce_src="/images/ADS/foxxe-signs150.jpg" border="0" style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" mce_style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" onclick="hitCount('Foxxe Signs')"></p><p style="text-align: center;" mce_style="text-align: center;"><a href="https://www.facebook.com/pages/Cedar-Fox-Farm/487810677971204" mce_href="https://www.facebook.com/pages/Cedar-Fox-Farm/487810677971204"><img src="/images/cedar fox farm.jpg" mce_src="/images/cedar fox farm.jpg" border="0" style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" mce_style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" onclick="hitCount('Cedar Fox Farm')"></a></p>
<p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;"><a href="https://www.facebook.com/pages/Cedar-Fox-Farm/487810677971204" mce_href="https://www.facebook.com/pages/Cedar-Fox-Farm/487810677971204"><span style="color: #000000;" mce_style="color: #000000;">157 Hacker Sawmill Road,<br>Manchester, Kentucky<br>(606) 594-8283</span></a></span></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;"></span></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;"><span style="color: #000000;" mce_style="color: #000000;"><img src="/images/mad hacker ad 120 ad.gif" mce_src="/images/mad hacker ad 120 ad.gif" alt="" onclick="hitCount('Mad Hacker')"></span></span></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;"><span style="color: #000000;" mce_style="color: #000000;"><span mce_name="strong" style="font-weight: bold;" class="Apple-style-span" mce_style="font-weight: bold;"><span style="font-size: x-large;" mce_style="font-size: x-large;"><span style="color: rgb(255, 0, 0);" mce_style="color: #ff0000;">(606) 594-9604</span></span></span></span></span></p>
<p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: large;" mce_style="font-size: large;"><span style="color: #000000;" mce_style="color: #000000;"> </span></span></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <p style="text-align: center;" mce_style="text-align: center;"><a href="/component/content/article/2005.html" mce_href="/component/content/article/2005.html"><img src="/images/warren 150 new.jpg" mce_src="/images/warren 150 new.jpg" border="0" style="border: 0px solid;" mce_style="border: 0px solid;" onclick="hitCount('Warrens')"></a></p>
<p style="text-align: center;" mce_style="text-align: center;"><span mce_name="strong" mce_style="font-weight: bold;" style="font-weight: bold;" class="Apple-style-span"><span style="font-size: large;" mce_style="font-size: large;"><span style="font-family: 'book antiqua', palatino;" mce_style="font-family: 'book antiqua', palatino;"><span mce_name="em" mce_style="font-style: italic;" style="font-style: italic;" class="Apple-style-span"> - Complete -</span><br><span mce_name="em" mce_style="font-style: italic;" style="font-style: italic;" class="Apple-style-span">Line Of Used</span><br><span mce_name="em" mce_style="font-style: italic;" style="font-style: italic;" class="Apple-style-span">Auto Parts</span><br><span style="color: #ff0000;" mce_style="color: #ff0000;">606-598-2603</span></span></span></span></p>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        <div class="art-block">
            <div class="art-block-body">
        
                        <div class="art-blockcontent">
            <div class="art-blockcontent-tl"></div>
            <div class="art-blockcontent-tr"></div>
            <div class="art-blockcontent-bl"></div>
            <div class="art-blockcontent-br"></div>
            <div class="art-blockcontent-tc"></div>
            <div class="art-blockcontent-bc"></div>
            <div class="art-blockcontent-cl"></div>
            <div class="art-blockcontent-cr"></div>
            <div class="art-blockcontent-cc"></div>
            <div class="art-blockcontent-body">
        
        <center><script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KlayKo Content Tower 160x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7550473356836707"
     data-ad-slot="4659791600"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        
        		<div class="cleared"></div>
            </div>
        </div>
        
        
        		<div class="cleared"></div>
            </div>
        </div>
        
						<div class="cleared"></div>
					</div>
								</div>
			</div>
			<div class="cleared"></div>
						<div class="art-nostyle">
<table border="0" cellspacing="0" cellpadding="0" align="center" class="mceItemTable" style="width: 100%; padding-bottom: 5px;"><tbody><tr><td style="text-align: center;" mce_style="text-align: center;"><p><br></p><p><a href="http://www.fursfoundation.org/" mce_href="http://www.fursfoundation.org/" component="" content="" article="" 75.html"="" style="text-decoration: underline; color: rgb(129, 129, 129);" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/LOGOS/furs-125x150-logo.jpg" mce_src="/images/LOGOS/furs-125x150-logo.jpg" "="" style="margin-right: 10px;" mce_style="margin-right: 10px;" border="0" title="FURS FOUNDATION" onclick="hitCount('FURS FOUNDATION')"></a></p><p><br></p></td><td style="text-align: center;" mce_style="text-align: center;" align="center"><br mce_bogus="1"><a href="http://devwork.us/" mce_href="http://devwork.us/"><img src="/images/BANNERS/devwork_banner_nosql.png" mce_src="/images/BANNERS/devwork_banner_nosql.png" alt="" onclick="hitCount('Devwork.us')"></a></td><td style="text-align: center;" mce_style="text-align: center;"><p><br></p><p><a href="http://www.kwas.org/" mce_href="http://www.kwas.org/" component="" content="" article="" 75.html"="" style="text-decoration: underline; color: rgb(129, 129, 129);" mce_style="text-decoration: underline; color: #818181; font-size: 10px; text-align: center;"><img src="/images/LOGOS/daisy-lw 150x125.jpg" mce_src="/images/LOGOS/daisy-lw 150x125.jpg" border="0" title="Daisy" style="border-style: solid;" mce_style="border-bottom: 0px solid; border-left: 0px solid; border-top: 0px solid; border-right: 0px solid;" onclick="hitCount('Knox Co Animal Shelter')"></a></p><p><br></p></td></tr></tbody></table><p><br></p></div>
			<div class="art-footer">
				<div class="art-footer-t"></div>
				<div class="art-footer-body">
					<a href="/component/jcomments/feed/com_content/10545.html" class="art-rss-tag-icon syndicate-module"></a>					<div class="art-footer-text">
											<div class="art-nostyle">
<p>Copyright © 2010 ClayCoNews.com<br> Contact us at 606-658-6187 or email <a href="mailto:admin@clayconews.com" mce_href="mailto:admin@clayconews.com">admin@clayconews.com</a><br mce_bogus="1"></p></div>
										</div>
					<div class="cleared"></div>
				</div>
			</div>
			<div class="cleared"></div>
		</div>
	</div>
	<div class="cleared"></div>
	<p class="art-page-footer">Designed by <a href="http://c-double.com">C-Double Web Development</a>.</p>
	<div class="cleared"></div>
</div>



</body>
</html>